PSVita: TheFlow veröffentlicht h-encore² support für FW 3.71

Zum gesamten Artikel


Mit h-encore² ist nun auch ein Exploit erschienen, der die Firmware 3.71 unterstützt. Als TheFlow am 05. Mai seinen Trinity…

Kleine Korrektur: Auch Version 3.72, die gestern veröffentlicht wurde, wird unterstützt.

Ja, entgegen anfänglicher Fake-News geht auch diese Version…

Ja, wurde bereits hinzugefügt!