B0erse.to seit Ende Oktober ohne funktionierenden Mailserver

Zum gesamten Artikel


B0erse.to: Anhaltende technische Probleme bei “Deutschlands größtem Filesharing Forum”. Der Mailserver tut es seit dem 30.10.2018 nicht mehr. Wer sein Passwort verliert, hat Pech gehabt. Neue User können sich derzeit auch nicht eintragen. Im Feedback-Bereich des offensichtlich rechtswidrigen Warez-Forums B0erse.to wird immer wieder von verschiedenen Nutzern gefragt, warum ihnen die Forensoftware XenForo keine E-Mails mehr…

Diese Seite ist auch nicht mehr was es einmal war

Wer weiß was da los ist :thinking:. Nachdem die Useranzahl zuletzt gesunken ist (-100), ist sie wieder angestiegen (+600) ,aber Emails werden dennoch nicht versendet.
Man kann schon sagen das die Boerse alle 15 Tage vom Netz geht bzw nicht erreichbar ist. Denn es ist wiedermal so weit…

Tjo, B0erse.to ist heute mal wieder down.

Die “Spannung” ob die Seite erreichbar ist oder nicht, ist ja vielleicht zu Anfang mal aufregend. Allerdings wiederholt sich das tatsächlich alle paar Tage, so als würde der TechAdmin den
Stecker ziehen. (Womit der überfordert ist, das weiß ich auch nicht!).
Jedenfalls scheint es sich ja inzwischen um einen “exklusiven Club” zu handeln, da ja die
Email-Server nicht mehr funzen. Neukunden kommen somit nicht rein !
Altkunden kommen ab und zu rein, wenn die ihr Passwort nicht verlieren, ansonsten = “Outsider”!
War bei denen nie angemeldet, kann also nicht wirklich sagen, ob mir was “fehlt”.
Meine Idee - aus B0erse.to wird Bingo-Spiel.to

…warum die boese, ääähh boerse wieder down ist, will ich gar nicht beurteilen!

was allerdings faktum ist :
ist die boerse down, so ist auch deren mailserver down und im umkehrschluss, wenn die boerse online ist, dann auch deren mailserver !!!
ich habe damit NICHT behauptet, dass dann der mailer funktioniert - wenn er online ist. ich vermute nur, dass beide lieferanten auf dem gleichen blech bei balticservers / cherryservers in lithauen beheimatet sind…?

weiterhin fakt ist :
es werden 4 verschiedene cloudflare - ip’s genutzt für den gesamtbetrieb, die da wären
173.245.59.183 NS records from nameservers
173.245.58.101 NS records from nameservers
und
104.27.153.90 www.boerse.to A record
104.27.152.90 www.boerse.to A record
das alles wird gespeisst vom parent-nameserver newyork.tonic.to, welcher auch folgende einträge für die boerse beinhaltet ->

  • ns0.boerse.to
  • ns1.boerse.to
  • ns2.boerse.to
  • ns3.boerse.to
  • smtp.boerse.to
  • stats.boerse.to
  • www.boerse.to

die einzige echte ip hinter dem ganzen wirrwarr wäre die vom heiligen blechle^^
46.166.161.65 (z.b. auch für smtp.boerse.to)

sorry für soviel technischen schnackschnick vorab…der fehler, der dann final zum nicht funktionierenden mailserver führt, ist eigtl. ziemlich banal !!

Reverse MX A records (PTR) :
ERROR: No reverse DNS (PTR) entries. The problem MX records are:
65.161.166.46.in-addr.arpa -> no reverse (PTR) detected

das heisst meiner meinung nach, dass der fehler mit voller absicht vorhanden ist (warum auch immer ???)!

  • ein versehen ist dabei auszuschliessen (selbst der dümmste techniker/admin merkt so etwas)
  • cloudflare kann man ausschliessen, da erst in 2. instanz verantwortlich
  • zugang zum registrar nicht möglich, da keine zugangsdaten vorhanden - mit absicht oder verschlampt - warscheinlichste möglichkeit, um den fehler zu korrigieren !!

°°

Edit vom Admin: Zensur entfernt

1 Like

Wer weiß, vielleicht ist das Forum ja mittlerweile wirklich nur noch n Honeypot und die Behörden haben mit dem “Außerkraftsetzen” des Mailserver vorsorglich erstmal die Anmeldung neuer Leecher “unterbunden” bis sie genug Uploader im Sack haben. Denn normal ist das ganze da nicht mehr und auch die Erklärungsversuche und “Lösungsvorschläge” der Mods wirken doch recht unglaubwürdig.

Ja irgendwie glaube ich das auch schonn kein Admin kümmert sich mehr für Die Seite und immer geht die Seite ende des Monats off da stimmt was nicht

Deutschen Behörden ist das Aufstellen eines Honeypots verboten. Und ich glaube im Leben nicht, dass das die GVU dahinter steckt. Sorry, das doch alles nur wilde Spekulationen.

…als wäre die vorsehung dabei gewesen?!!

https://boerse.to ist momentan DOWN seit bestimmt 20 min.

nach dem captcha nur noch ein 404er !!!

:rofl:

Das Thema bezüglich des fehlenden Mail-Servers bei der “Boerse” hat sich anscheinend erledigt. Die SMTP- IP Adresse hat sich wohl zu 103.253.42.50 geändert.

ASN name (ISP) Tele Asia Limited, Hongkong

In den letzten Tagen konnte man wieder vermehrt neue Anmeldenamen im Board sehen.

1 Like

Da gebe ich dir Recht. Aber was nützt es wenn man sich weiterhin dort anmeldet, aber kein Bestätigungs e-mail von denen bekommt. Und ohne diese Bestätigung nützt das Forum nichts, denn man kann nicht einmal jemanden anschreiben, um das Account zu aktivieren.
Oder die wollen keine neuen User mehr. Aber eins bin ich mir sicher. Die grösste Aktion ist Accounts von Usern zu bannen, und immer dasselbe. REGELVERSTOSS.
Da sind die Moderatoren 100% aktiv. Haben wohl Angst, Geld zu verlieren.

Ist das immer noch so mit dem nicht funktionierenden Mailserver? Ich dachte, das wäre mittlerweile geklärt!??

Kommt ielleicht auch noch auf den Mail-Anbieter an !!? Da wäre die „Boerse“ nicht der erste Verein, der dabei wählerisch vorgeht :wink:

@Ghandy
neee, am 06.03. funktionierte das System ja wieder nachweislich!

Ich kann mich nicht mehr einloggen. Passwort zurücksetzen keine Chance. Neuanmeldung auch nicht möglich da der Mailserver wohl nicht geht. Admin kontaktieren ist auch nicht möglich. Sehr ärgerlich. Gibt es eine Chance die Admins auf einem anderen Weg zu bekommen. Bin jetzt schon ewig Mitglied. Das jetzt ärgert mich ungemein.

Habe es gerade versucht mit 2 versch. Accounts und 2 versch. VPNs (01.06.2019 um 17:10)

Hat jeweils auf Anhieb funktioniert !! Sorry, dass ich nichts anderes sagen kann :wink:

Bei mir nimmt er das Passwort nicht. Timeout wenn ich das Passwort zurücksetzen will.

habs grad zum 3. Mal probiert - funzt !!! :ok_hand:
Hast du einen VPN dazwischen ?? Vielleicht mal die IP wechseln dann ! Browser-Verlauf, Cookies, Cache etc. mal löschen und nochmal versuchen !
Der Timeout ist definitiv dein Fehler - die Verbindung rödelt sich blöd !

Ok. Muss ich dann mal schauen. Ich bekomme halt immer die Info Bad Getaway Börse. Verstehe auch nicht warum mein Passwort nicht mehr geht. Seit dem letzen Wechsel von sh. zu to. habe ich das Problem.

Mach mal die Säuberungen, dann mal PC neu starten…und weiter versuchen!!
Das mit dem Passwort passiert, wenn der Datenstrom nicht zu 100% am Server ankommt. Timeout und unvollständiger Datenstrom liegen einfach an einer „schlechten“ Verbindung! Vielleicht gibts in Isenburg ne Störung, oder auf dem Weg zur Boerse von dir aus!
:wink:

P.S.
Mal deinen Router 3-4 Minuten komplett vom Strom trennen, dann mal neu hochfahren!! In 90% hilft das